Image Map Image Map
Results 1 to 5 of 5

Thread: I/O Controllers not being recognized

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    Sep 2016
    Location
    Shrewsbury, MA
    Posts
    1,009

    Default I/O Controllers not being recognized

    I am trying to set up the i/o controller in this computer and none of the jumper settings I try seem to do anything. I've tried several different cards and there are two things that happen depending on the card- either the computer won't start at all, no post and no memory test ticks, or the computer starts, tests memory, and says there is an FDD and HDD controller error. I really have no idea what's going on. Maybe there's some setting in the bios? none of the jumper settings I try make a difference. I currently only have the vga card and the controller hooked up. The cards I've tried are- DLU270- no post, Goldstar CA8392-F- FDD and HDD error, PM540 G- FDD and HDD error, and PTI-227B- no post

    By the way, this is a 486 dlc on an m326 motherboard and the controller is 16 bit isa
    Last edited by RadRacer203; September 29th, 2019 at 05:45 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •