Image Map Image Map
Results 1 to 2 of 2

Thread: Very early Netware needed

  1. #1
    Join Date
    Jan 2005
    Location
    Principality of Xeon (NJ)
    Posts
    1,349

    Default Very early Netware needed

    If it needs a 286 to run, it's too recent.

    Specifically I want to get my Northstar Dimension operational. If anyone has one or moreover one that runs, please chime in.

    Eventually I'll try to get MINIX running on it. Or even Netware Personal or Lite, may work to an extent. But the unit originally had Netware-86 or a derivative.

  2. #2

    Default

    PM me if you're looking for 3" or 5" floppy disks. EMail For everything else, Take Another Step

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •