Image Map Image Map
Results 1 to 3 of 3

Thread: Any tips or suggestions for getting a "Tecnobytes ClassicIDE" working in a IIGS?

  1. #1
    Join Date
    Mar 2015
    Location
    Bay Area, California
    Posts
    25

    Default Any tips or suggestions for getting a "Tecnobytes ClassicIDE" working in a IIGS?

    So a few years ago I bought a Tecnobytes ClassicIDE board for my Apple IIe / IIGS, and I'm finally trying to get it working. This is a card which allows an Apple II-series machine to use a CompactFlash card as though it were a hard drive. Very cool... if I could get it working!

    I've been following the guide as closely as I can, using "known good" CF cards (a 128meg and a 256meg, the smallest ones I have around), not nothing I do seems to get the IIGS to actually boot from the CF card. I can go into the ClassicIDE menu on the IIGS and putz with the settings in there (seen in the pic below) but again, nothing seems to work and those settings aren't defined or explained in the user manual.


    Any tips or tricks or suggestions here? I've got the latest CiderPress on my PC, I've got what I'm pretty sure are good drive images loaded with system software, CiderPress seems to be working fine, but here I am. Thanks for any guidance - I really want to get this working!

    Last edited by wowbobwow; October 22nd, 2019 at 10:41 PM.

  2. #2
    Join Date
    Mar 2015
    Location
    Bay Area, California
    Posts
    25

    Default

    Update: I solved it! Turns out, the CF cards cannot be partitioned with a Master Boot Record scheme, they need to be in Apple Partition Map format! Once I tried this, it immediately started working!

    Solved IIGS.jpg

  3. #3
    Join Date
    Aug 2009
    Location
    Oslo, Norway
    Posts
    1,274
    Blog Entries
    3

    Default

    Ah, cool - thanks for sharing.
    Torfinn

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •