Hi, people ! Installed MiamiDX and connected Amiga online - but Ami_FTP dont run - gives error"cant open version 38 of reqtools.library". Tried class-action 3.6 - can't find newer version, tried ver 4.4, but it requires Workbench 3.5 - I have only 3.1.... /// maybe have found sollution, will try founded files tomorrow - anyway thanks, all)