Image Map Image Map
Results 1 to 2 of 2

Thread: Windows Sound System on Toshiba T4700CT

  1. #1

    Default Windows Sound System on Toshiba T4700CT

    Hi all,

    I have a Toshiba T4700CT with built-in Windows Sound System audio. From what I understand this card is supposed to offer SoundBlaster emulation using the v2.0 driver.

    WAV playback in Windows 3.11 works fine, trying to open a MIDI file gives the message "No supported MIDI devices", I was under the impression that WSS had an OPL2/3 chip bundled with it for MIDI.

    No matter what I've tried I am unable to get the SoundBlaster emulation (or Adlib emulation) to work with any DOS based games, either in pure DOS or a DOS prompt from within Windows.

    In both cases I have tried with and without WSSLAT.EXE (the SB emulation executable), I've also tried without WSSLAT.EXE from the DOS prompt within Windows hoping that the game will use the Windows SB emulation configured via the drivers option.

    The problem is possibly coming from the configuration options, such as the driver will only allow me to set the IRQ to 7, 9, 10 or 11, with 7 being the only common IRQ between the sound card settings and games (such as Doom 2). From what I've read, this IRQ is often used by the parallel port, but there is no option to disable the parallel port in the BIOS.

    Am I missing something or is the specific card in this laptop unable to do SoundBlaster emulation or MIDI playback?

  2. #2
    Join Date
    May 2006
    Location
    Melbourne, Australia
    Posts
    6,494

    Default

    For readers of this thread, some subject information is at [here].

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •