Image Map Image Map
Page 1 of 3 123 LastLast
Results 1 to 10 of 28

Thread: 5150, xt-ide, 500mb hd. Can't delete 10 mb partition

  1. #1
    Join Date
    Nov 2009
    Location
    Dublin, Ireland
    Posts
    973

    Default 5150, xt-ide, 500mb hd. Can't delete 10 mb partition

    See title. Using fdisk fails to delete partition. Also tried on a486 with dos 6.22.

  2. #2

    Default

    Have you tried WipeDisk?

    https://www.lo-tech.co.uk/wiki/WipeDisk

  3. #3
    Join Date
    Nov 2009
    Location
    Dublin, Ireland
    Posts
    973

    Default

    Quote Originally Posted by mcs_5 View Post
    Just discovered it. Will try it tomorrow.

  4. #4
    Join Date
    Nov 2009
    Location
    Dublin, Ireland
    Posts
    973

    Default

    Quote Originally Posted by fjk61011 View Post
    Just discovered it. Will try it tomorrow.
    I used wipedisk on the 511 drive on my ps/1. . Fdisk made a 511 partition. Formatted it with pc dos 4.01. Transferred drive to the 5150 and it boots up.

  5. #5
    Join Date
    Jan 2010
    Location
    Central VA
    Posts
    4,796

    Default

    Always use WIPEDISK or equivalent to destroy old partition data, especially if the disk/CF/whatever was previously used in a more modern system.

  6. #6
    Join Date
    Jan 2007
    Location
    Pacific Northwest, USA
    Posts
    33,656
    Blog Entries
    18

    Default

    I just use the following debug script:
    Code:
    -f200l200 0
    -a100
    0931:0100 mov ax,0301
    0931:0103 mov bx,200
    0931:0106 mov cx,1
    0931:0109 mov dx,80
    0931:010C int 13
    0931:010E int 3
    0931:010F
    -g=100
    It's easier to do this rather than to go looking for a specific program.

  7. #7
    Join Date
    Nov 2009
    Location
    Dublin, Ireland
    Posts
    973

    Default

    I changed the IDE cable to the centre connector and have full access to the disk.

  8. #8
    Join Date
    Nov 2009
    Location
    Dublin, Ireland
    Posts
    973

    Default

    I've tried installing MS-DOS 5.00, however it won't boot. Tried SYS and FDISK /mbr. No luck.

  9. #9

    Default

    No error message(s)?
    PM me if you're looking for 3" or 5" floppy disks. EMail For everything else, Take Another Step

  10. #10
    Join Date
    Nov 2009
    Location
    Dublin, Ireland
    Posts
    973

    Default

    Quote Originally Posted by Stone View Post
    No error message(s)?
    Let me check.

    EDIT BOOTING C>>C

    Then it hangs.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •