Image Map Image Map
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24

Thread: Imagedisk to 8" keeps using 500kbps for SD disks

  1. #11

    Default

    IMD appears to read a known-good SSSD 8" disk, which can also be read by a working CPM system.

    But IMD can not then write a usable disk from that image.

    If it's a RW gap issue, then I can't find a parameter that works.

    IMG_7536.JPG

  2. #12
    Join Date
    Jan 2007
    Location
    Pacific Northwest, USA
    Posts
    33,633
    Blog Entries
    18

    Default

    What's the controller that you're using? If you'd like, I can walk over to my IMD system with the 8" drive and tell you about duplicating 3740-format floppies.

  3. #13

  4. #14

    Default

    I dug out an old Xerox 820-II and wrote an 8" SSSD disk using imagedisk and it booted. Whoohooo.
    So, it must be something about the MDS225 that is picky about what kind of disks it reads.
    This means my imagedisk system is now almost fully operational, but I would like to figure out why my MDS can't read the disks.

  5. #15
    Join Date
    Jan 2007
    Location
    Pacific Northwest, USA
    Posts
    33,633
    Blog Entries
    18

    Default

    The Series 2 MDS uses what, an 8272 FDC? Or is it the one with the older 2-board FDC using 3000-series bitslice logic?

  6. #16

    Default

    The integral/internal drive on the MDS uses an 8271 chip.
    My system also has the SSDD M2MFM board set using the 3000 chips connected to another pair of drives.
    The CPM implementation for this machine calls the internal drive E:
    Of course it normally runs ISIS-II.

    I'm open to any ideas about what it would take to make IMAGEDISK to make disks readable on this MDS2xx.
    I'm now suspecting format and/or RW gap parameters.

  7. #17
    Join Date
    Jan 2007
    Location
    Pacific Northwest, USA
    Posts
    33,633
    Blog Entries
    18

    Default

    Well, I've got an ISIS-II floppy made by an MDS800, I'll have a look at it and see if anything pops out. The 8271 was not a popular controller--Intel could barely make it work.

  8. #18
    Join Date
    Mar 2013
    Location
    Chaffee, MO
    Posts
    1,369

    Default

    Roger, if you have the goodimage.IMD file and email it to me, I can process it and create the *.SCP image.
    Then use GreaseWeazle to write it to a 3.5" floppy at 300 RPM or 360 RPM. I can send you the
    floppy(s), and you can attach a 3.5" floppy drive to your CP/M system and see if it boots properly. You should
    be able to boot it and then you will know it's good. Or you could write a 8" Floppy by connecting a GW to
    the 8" Floppy Drive.


    I've got the following images if they would help:
    512512 Dec 5 2018 CPM-80_62K_V2.2_boots_on_Intel_MDS_DD.img
    512512 Dec 5 2018 CPM-80_57K_V2.2_boots_on_Intel_MDS_DD.img


    Larry
    Last edited by ldkraemer; February 21st, 2020 at 02:50 PM.

  9. #19

    Default

    Hey larry, thanks for the help.
    In a previous post you can see that the problem is with my MDS225.
    I can write usable disks with imagedisks now that I can view with my xerox 820.

    Meanwhile, I'm still interested in your two MDS images. Please email those to me.
    -Roger

  10. #20
    Join Date
    Sep 2006
    Location
    Silicon Valley
    Posts
    2,193

    Default

    what is the source of the cp/m on the mds225 that you are trying to run?
    bill beech has one that is running under simh here http://www.nj7p.info/Computers/simh.html

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •