Image Map Image Map
Page 14 of 14 FirstFirst ... 41011121314
Results 131 to 133 of 133

Thread: Commodore PET restoration help needed

  1. #131
    Join Date
    Apr 2020
    Location
    Basel-Stadt, Switzerland
    Posts
    52

    Default

    Hi daver2, Sorry, i will check again. The probe came with a single sheet of instructions and i seem to have lost it. And cant find a manual online. But ill keep looking and clarify on the IRQ.

    something i have had trouble figuring out now that its running is that i cant seem to access the graphical character. Holding shift would make the letters big.
    So i read about "shifted" and "unshifted" character set. I also read that you could switch between them by typing POKE 59468,14, this doesnt seem to have any effect.

    The weird thing is, right now the machine starts with all letters in small caps, but that wasnt always the case. Sometimes it would start showing all in caps.

    i will look into getting freezer spray too though.

    Thanks!
    SkyCaptain

  2. #132
    Join Date
    Feb 2009
    Location
    Southern California, USA
    Posts
    3,012

    Default

    Quote Originally Posted by SkyCaptain View Post
    Hi daver2, Sorry, i will check again. The probe came with a single sheet of instructions and i seem to have lost it. And cant find a manual online. But ill keep looking and clarify on the IRQ.
    If the probe is on a signal that is pulsing, it should blink if it has a pulse catcher capability.

    something i have had trouble figuring out now that its running is that i cant seem to access the graphical character. Holding shift would make the letters big.
    So i read about "shifted" and "unshifted" character set. I also read that you could switch between them by typing POKE 59468,14, this doesnt seem to have any effect.
    You may have a bad VIA (C5) or the VIA is not being initialized properly because of bad addressing circuitry.

  3. #133
    Join Date
    Apr 2020
    Location
    Basel-Stadt, Switzerland
    Posts
    52

    Default

    Hey everyone. Im aware that this whole project got a little stuck. Work in this Corona time has become weird. I finally have a two weeks vacation coming up where i plan to go back into this.

    I have the manual for my logic probe again, so i will review everything we have talked about here and consolidate it in one big post, detailing everything I have done so far. I might make a new thread if thats ok, provide new pictures of the current state and videos of its behavior. Im looking at getting a second hand oscilloscope although they are still pretty expensive even for second hand ones. I also have one of those PET to SD card readers now, are there diagnostic programs that i can load through that which would help me find do some error finding? I was also able to get my hands on a 2031 single disk floppy drive, but sadly im missing the cable to connect it to the computer, so i dont know if it still works

    anyways, this is far from over and I will be back with new progress updates.

    SkyCaptain
    Last edited by SkyCaptain; October 13th, 2020 at 11:53 PM. Reason: typos

  4. #134
    Join Date
    Feb 2009
    Location
    Southern California, USA
    Posts
    3,012

    Default

    Sky,
    We look forward to your future troubleshooting.
    -dave_m

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •