Image Map Image Map
Results 1 to 2 of 2

Thread: Need help : getting WD1003V-MM1 to work

  1. #1

    Default Need help : getting WD1003V-MM1 to work

    So first my setup; a Bitac 286 clone (looks identical to an IBM AT) which has its own BIOS and apart from that is a stock 286.
    Installed is a 16-bit ISA PhoenixVGA card with no jumpers and I tried two floppy/ide controllers that both seem to work fine (Silicon Valley Computer ADP60 and a LCS-6625 card). Both of these floppy/ide controllers have a BIOS that I cant seem to turn off.

    Now I tried all these combinations :
    VGA + either of the floppy/IDE controllers + WD1003V-MM1
    VGA + WD1003V-MM1
    Just WD1003V-MM1 (to hear the seek, or how do you call it)

    All did nothing, no sounds from the harddrive's (I have tried a Micropolis 1323A, Seagate ST-250R and a Seagate ST251-MLC1)
    Ow and I also tried different cables.

    The only difference I can see is when I jumper W3 for the secondary address, I get a controller failure message, in all other cases I get a Failure harddisk 0.
    It could be ofcourse that all drives are broken but hmm, that would be truelly unlucky. The WD1003V-MM1 seems new (I have two of them).

    Does the position in the machine (which ISA slot) make any difference ?
    And am I right to think that I at least should hear a seek or some action from the harddrive when the system boots ? (I have that sound in my head but well, its been a while since I played with these)

    Any help appreciated.


    My collection of brochures :

  2. #2

    Default helps when you use the first connector instead of the last one, no wonder it couldn't find anything...
    Its happily lowformatting as we speak
    My collection of brochures :


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts