Image Map Image Map
Results 1 to 2 of 2

Thread: Booting Ultrix V4.3 on a VAXstation 4000/60

  1. #1

    Default Booting Ultrix V4.3 on a VAXstation 4000/60

    Hi,

    I am quite desperate to get this going, I've been scouring the Internet for anything that has anything to do with this, but with no luck.

    I've got a copy of Ultrix V4.3 on CD-ROM which doesn't want to boot on my VAXstation, using several different CD-ROM drives and configurations.

    It boots beautifully in SIMH-vax. It contains DECwindows, and more importantly RIS (Remote Installation Service).

    I've tried RIS but the file it sends out across the network via MOP doesn't boot on the VAXstation, it reads a few packets over about three minutes then reboots.

    I've also tried MOPing over netload (which you would think would work) and the kernels directly with no luck. I even tried loading the kernel with the OpenBSD bootloader but that really screwed with the machine.

    Is this version of Ultrix even compatible with my VAXstation...? It came with it so I sure hope it is.

    Some information from uerf:

    OPERATING SYSTEM ULTRIX 32
    SYSTEM ID x0A000006 MICROCODE REV = 6.
    SYSTYPE REG. x01530302
    FIRMWARE REV = 83.
    PROCESSOR TYPE KA655

    ULTRIX V4.3 (Rev. 44)

    Thanks!

    (ps the CD image is only 164MB )

  2. #2
    Join Date
    Sep 2006
    Location
    South Florida
    Posts
    1,640

    Default

    Think we've already covered this....

    KA655 comes back as a Vax 3800 / 3900 CPU board.

    http://www.google.com/search?q=%2Bdigital+%2Bka655

    I don't think there was ever an Ultrix for Vaxstation 4000 series.
    By that time, they were doing the DECstations. The Vaxstation series was geared to engineering work on VMS/OpenVMS.

    EDIT: oops, this is an old post. Anyways, there's a link to the KA655


    Tony

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •