Announcement

Collapse

Forum Rules and Etiquette

Our mission ...

This forum is part of our mission to promote the preservation of vintage computers through education and outreach. (In real life we also run events and have a museum.) We encourage you to join us, participate, share your knowledge, and enjoy.

This forum has been around in this format for over 15 years. These rules and guidelines help us maintain a healthy and active community, and we moderate the forum to keep things on track. Please familiarize yourself with these rules and guidelines.


Rule 1: Remain civil and respectful

There are several hundred people who actively participate here. People come from all different backgrounds and will have different ways of seeing things. You will not agree with everything you read here. Back-and-forth discussions are fine but do not cross the line into rude or disrespectful behavior.

Conduct yourself as you would at any other place where people come together in person to discuss their hobby. If you wouldn't say something to somebody in person, then you probably should not be writing it here.

This should be obvious but, just in case: profanity, threats, slurs against any group (sexual, racial, gender, etc.) will not be tolerated.


Rule 2: Stay close to the original topic being discussed
  • If you are starting a new thread choose a reasonable sub-forum to start your thread. (If you choose incorrectly don't worry, we can fix that.)
  • If you are responding to a thread, stay on topic - the original poster was trying to achieve something. You can always start a new thread instead of potentially "hijacking" an existing thread.



Rule 3: Contribute something meaningful

To put things in engineering terms, we value a high signal to noise ratio. Coming here should not be a waste of time.
  • This is not a chat room. If you are taking less than 30 seconds to make a post then you are probably doing something wrong. A post should be on topic, clear, and contribute something meaningful to the discussion. If people read your posts and feel that their time as been wasted, they will stop reading your posts. Worse yet, they will stop visiting and we'll lose their experience and contributions.
  • Do not bump threads.
  • Do not "necro-post" unless you are following up to a specific person on a specific thread. And even then, that person may have moved on. Just start a new thread for your related topic.
  • Use the Private Message system for posts that are targeted at a specific person.


Rule 4: "PM Sent!" messages (or, how to use the Private Message system)

This forum has a private message feature that we want people to use for messages that are not of general interest to other members.

In short, if you are going to reply to a thread and that reply is targeted to a specific individual and not of interest to anybody else (either now or in the future) then send a private message instead.

Here are some obvious examples of when you should not reply to a thread and use the PM system instead:
  • "PM Sent!": Do not tell the rest of us that you sent a PM ... the forum software will tell the other person that they have a PM waiting.
  • "How much is shipping to ....": This is a very specific and directed question that is not of interest to anybody else.


Why do we have this policy? Sending a "PM Sent!" type message basically wastes everybody else's time by making them having to scroll past a post in a thread that looks to be updated, when the update is not meaningful. And the person you are sending the PM to will be notified by the forum software that they have a message waiting for them. Look up at the top near the right edge where it says 'Notifications' ... if you have a PM waiting, it will tell you there.

Rule 5: Copyright and other legal issues

We are here to discuss vintage computing, so discussing software, books, and other intellectual property that is on-topic is fine. We don't want people using these forums to discuss or enable copyright violations or other things that are against the law; whether you agree with the law or not is irrelevant. Do not use our resources for something that is legally or morally questionable.

Our discussions here generally fall under "fair use." Telling people how to pirate a software title is an example of something that is not allowable here.


Reporting problematic posts

If you see spam, a wildly off-topic post, or something abusive or illegal please report the thread by clicking on the "Report Post" icon. (It looks like an exclamation point in a triangle and it is available under every post.) This send a notification to all of the moderators, so somebody will see it and deal with it.

If you are unsure you may consider sending a private message to a moderator instead.


New user moderation

New users are directly moderated so that we can weed spammers out early. This means that for your first 10 posts you will have some delay before they are seen. We understand this can be disruptive to the flow of conversation and we try to keep up with our new user moderation duties to avoid undue inconvenience. Please do not make duplicate posts, extra posts to bump your post count, or ask the moderators to expedite this process; 10 moderated posts will go by quickly.

New users also have a smaller personal message inbox limit and are rate limited when sending PMs to other users.


Other suggestions
  • Use Google, books, or other definitive sources. There is a lot of information out there.
  • Don't make people guess at what you are trying to say; we are not mind readers. Be clear and concise.
  • Spelling and grammar are not rated, but they do make a post easier to read.
See more
See less

486 Laptop not behaving with Industrial CF Cards

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    486 Laptop not behaving with Industrial CF Cards

    I'm repalcing the 300mb Type III PCMCIA hard drive in my Badger laptop with a 2gb SanDisk Industrial Grade 2gb card. I'm using the utility I used with my PC110 to make it bootable, then dump the Windows 95 CD onto it for the install. The problem is that the computer is not behaving with the card. I can sys it and that will work boot fine. I can see files and move through directories fine as well. If I add the win95 folder and Setup.exe I can't run the setup because ScanDisk complains that LBA is not enabled on the card and it just starts marking random clusters on the card as bad. I can run Scandisk on another Windows 95 system and it reports absolutely no problems with the card.
    If I were to copy my entire Windows CD to the card I can't even run the setup. It just gives a Sector Not Found error.
    Now this is where things get weird. If I sys a SanDisk Ultra II 512mb consumer grade card and try the install there is absolutely no problems. I can't spare the 512 unfortunately as I use it in another system plus it would be too small for my liking (and I ahve a pile of these Industrial Grade cards). The laptop has no onboard IDE. The disk has to plug into an internal PCMCIA slot so that's they I went Compact Flash. Am I running into a problem with the computer or with the Industrial Grade cards not behaving 100% to the ATA standard?
    [Need something to waste time on? Click here to visit my YouTube channel CelGenStudios]
    --------------------------------------------------------------------------------------------
    [No time for videos? Click here to visit my Twitter feed @CelGenStudios]

    = Excellent space heater

    #2
    I can't begin to think how long it's going to take to get the "badger badger badger" song out of my head but have you tried a smaller partition on the CF drive? I wouldn't think 2gb would be a problem though. Have you found the card to be stable on any other system?
    Looking to acquire: IBM 5100, Altair 8800

    Comment


      #3
      On any other system as just a storage device (not as a bootable disk), they're fine.
      [Need something to waste time on? Click here to visit my YouTube channel CelGenStudios]
      --------------------------------------------------------------------------------------------
      [No time for videos? Click here to visit my Twitter feed @CelGenStudios]

      = Excellent space heater

      Comment


        #4
        Huh. Some older IDE controllers (such as the one in my Amiga 1200) don't get along with certain brands of CF card in an adapter, but Sandisk is usually one of the sure bets...still, have you tried any other brand? If your smaller-capacity Sandisk card works with it, it's probably just that specific card that it doesn't get along with...
        Computers: Amiga 1200, DEC VAXStation 4000/60, DEC MicroPDP-11/73
        Synthesizers: Roland JX-10/SH-09/MT-32/D-50, Yamaha DX7-II/V50/TX7/TG33/FB-01, Korg MS-20 Mini/ARP Odyssey/DW-8000/X5DR, Ensoniq SQ-80, E-mu Proteus/2, Moog Satellite, Oberheim SEM
        "'Legacy code' often differs from its suggested alternative by actually working and scaling." - Bjarne Stroustrup

        Comment


          #5
          I also tried a generic chinese 128mb card and that worked. Everything else I ahve are those Industrial Grade cards. I was hoping on them to be useable so I could build a few laptops and tablets.
          [Need something to waste time on? Click here to visit my YouTube channel CelGenStudios]
          --------------------------------------------------------------------------------------------
          [No time for videos? Click here to visit my Twitter feed @CelGenStudios]

          = Excellent space heater

          Comment


            #6
            What does the return from the IDENTIFY command return? I wonder if there's a bit set somewhere that's getting in your way...
            Reach me: vcfblackhole _at_ protonmail dot com.

            Comment


              #7
              Wasnt 512 one of the size limitations? Perhaps you need to use one of the 'bios expanders' on it to get it to work correctly with the whole thing?

              Comment

              Working...
              X