Announcement

Collapse

Forum Rules and Etiquette

Our mission ...

This forum is part of our mission to promote the preservation of vintage computers through education and outreach. (In real life we also run events and have a museum.) We encourage you to join us, participate, share your knowledge, and enjoy.

This forum has been around in this format for over 15 years. These rules and guidelines help us maintain a healthy and active community, and we moderate the forum to keep things on track. Please familiarize yourself with these rules and guidelines.


Rule 1: Remain civil and respectful

There are several hundred people who actively participate here. People come from all different backgrounds and will have different ways of seeing things. You will not agree with everything you read here. Back-and-forth discussions are fine but do not cross the line into rude or disrespectful behavior.

Conduct yourself as you would at any other place where people come together in person to discuss their hobby. If you wouldn't say something to somebody in person, then you probably should not be writing it here.

This should be obvious but, just in case: profanity, threats, slurs against any group (sexual, racial, gender, etc.) will not be tolerated.


Rule 2: Stay close to the original topic being discussed
  • If you are starting a new thread choose a reasonable sub-forum to start your thread. (If you choose incorrectly don't worry, we can fix that.)
  • If you are responding to a thread, stay on topic - the original poster was trying to achieve something. You can always start a new thread instead of potentially "hijacking" an existing thread.



Rule 3: Contribute something meaningful

To put things in engineering terms, we value a high signal to noise ratio. Coming here should not be a waste of time.
  • This is not a chat room. If you are taking less than 30 seconds to make a post then you are probably doing something wrong. A post should be on topic, clear, and contribute something meaningful to the discussion. If people read your posts and feel that their time as been wasted, they will stop reading your posts. Worse yet, they will stop visiting and we'll lose their experience and contributions.
  • Do not bump threads.
  • Do not "necro-post" unless you are following up to a specific person on a specific thread. And even then, that person may have moved on. Just start a new thread for your related topic.
  • Use the Private Message system for posts that are targeted at a specific person.


Rule 4: "PM Sent!" messages (or, how to use the Private Message system)

This forum has a private message feature that we want people to use for messages that are not of general interest to other members.

In short, if you are going to reply to a thread and that reply is targeted to a specific individual and not of interest to anybody else (either now or in the future) then send a private message instead.

Here are some obvious examples of when you should not reply to a thread and use the PM system instead:
  • "PM Sent!": Do not tell the rest of us that you sent a PM ... the forum software will tell the other person that they have a PM waiting.
  • "How much is shipping to ....": This is a very specific and directed question that is not of interest to anybody else.


Why do we have this policy? Sending a "PM Sent!" type message basically wastes everybody else's time by making them having to scroll past a post in a thread that looks to be updated, when the update is not meaningful. And the person you are sending the PM to will be notified by the forum software that they have a message waiting for them. Look up at the top near the right edge where it says 'Notifications' ... if you have a PM waiting, it will tell you there.

Rule 5: Copyright and other legal issues

We are here to discuss vintage computing, so discussing software, books, and other intellectual property that is on-topic is fine. We don't want people using these forums to discuss or enable copyright violations or other things that are against the law; whether you agree with the law or not is irrelevant. Do not use our resources for something that is legally or morally questionable.

Our discussions here generally fall under "fair use." Telling people how to pirate a software title is an example of something that is not allowable here.


Reporting problematic posts

If you see spam, a wildly off-topic post, or something abusive or illegal please report the thread by clicking on the "Report Post" icon. (It looks like an exclamation point in a triangle and it is available under every post.) This send a notification to all of the moderators, so somebody will see it and deal with it.

If you are unsure you may consider sending a private message to a moderator instead.


New user moderation

New users are directly moderated so that we can weed spammers out early. This means that for your first 10 posts you will have some delay before they are seen. We understand this can be disruptive to the flow of conversation and we try to keep up with our new user moderation duties to avoid undue inconvenience. Please do not make duplicate posts, extra posts to bump your post count, or ask the moderators to expedite this process; 10 moderated posts will go by quickly.

New users also have a smaller personal message inbox limit and are rate limited when sending PMs to other users.


Other suggestions
  • Use Google, books, or other definitive sources. There is a lot of information out there.
  • Don't make people guess at what you are trying to say; we are not mind readers. Be clear and concise.
  • Spelling and grammar are not rated, but they do make a post easier to read.
See more
See less

Having issues with Packard Bell PB286LP laptop

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Having issues with Packard Bell PB286LP laptop

    Ok, so it seems that no matter how hard I try, I cannot get this computer to properly recognize memory. I purchased the correct memory I needed for it; 4 x 9 chip 30 pin SIMMs that are 1MB each. There is already 1MB on board, so with the 4MB, it totals out to 5MB. The memory was sold tested as working.

    In the BIOS, you have a few choices for memory. It allows 1MB (original config onboard), 2MB (4 x 256k SIMMs, plus onboard) and 5MB (4 x 1MB SIMMs, plus onboard).

    THEN it also allows to have EMS turned on or off. Here's where the problems come in.

    With the extra memory installed or removed, disabling EMS renders the computer useless (won't boot into DOS off the HD, or even off of a boot floppy, I've tried multiple), but allows it to recognize the memory. With EMS turned on, none of the expanded memory is recognized, and it essentially ignores it, but it boots fine... only recognizing 640k of the 1MB onboard memory. This is totally throwing me off, as I have never experienced something like this before.

    Is there something I am missing here? There ARE 2 DIP switches on the back of the computer, but I have no clue what they are for, as I cannot find a user's manual anywhere online for this. I have also pulled this computer apart entirely to check for issues, and haven't found any. All the capacitors are good and not leaking, and I do not see any issues with any other components.

    Hopefully someone can help... this is driving me nuts!

    EDIT - If this helps, this computer was also known as the Mitsuba Ninja 12.
    Last edited by BGoins12; April 10, 2013, 09:12 AM.

    #2
    Ok, I think I know what is going on here. I was told that this computer needs a driver loaded called NEATEMM.SYS before it will even attempt to boot. Apparently what needs to be done is I have to install DOS with EMS enabled in the BIOS, and then afterwards I need to install the NEATEMM.SYS driver, and then disable EMS in the BIOS, and it should work fine.

    Comment


      #3
      "640K ought to be enough for anybody."

      Comment


        #4
        The only thing I can think of is that the system is setup to do ROM caching in EMS. No EMS, won't boot. Check for any such BIOS option. Check to see if any EMS was created; you should have something like 4.3 MB of EMS from a 5 MB system.

        Maybe you can provide information on BIOS and OS planned for use. There may be a disconnect between what was provided and what should be used.

        Comment


          #5
          Well, I finally figured out the issue, and it's a very strange one. There are 3 video modes in BIOS. Mono, Color 40 and Color 80. (Color 40 and 80 being CGA, and Mono being Mono EGA I believe.)

          Anyways, if you disable the EMS and use Color 40 or 80, it recognizes the 5mb total memory and allows it to boot. Crazy! This is the absolute only way it will recognize the memory. The bad thing? Windows can now only be used in CGA mode, and it looks like total crap compared to the EGA Mono mode.

          Comment

          Working...
          X