Announcement

Collapse

Forum Rules and Etiquette

Our mission ...

This forum is part of our mission to promote the preservation of vintage computers through education and outreach. (In real life we also run events and have a museum.) We encourage you to join us, participate, share your knowledge, and enjoy.

This forum has been around in this format for over 15 years. These rules and guidelines help us maintain a healthy and active community, and we moderate the forum to keep things on track. Please familiarize yourself with these rules and guidelines.


Rule 1: Remain civil and respectful

There are several hundred people who actively participate here. People come from all different backgrounds and will have different ways of seeing things. You will not agree with everything you read here. Back-and-forth discussions are fine but do not cross the line into rude or disrespectful behavior.

Conduct yourself as you would at any other place where people come together in person to discuss their hobby. If you wouldn't say something to somebody in person, then you probably should not be writing it here.

This should be obvious but, just in case: profanity, threats, slurs against any group (sexual, racial, gender, etc.) will not be tolerated.


Rule 2: Stay close to the original topic being discussed
  • If you are starting a new thread choose a reasonable sub-forum to start your thread. (If you choose incorrectly don't worry, we can fix that.)
  • If you are responding to a thread, stay on topic - the original poster was trying to achieve something. You can always start a new thread instead of potentially "hijacking" an existing thread.



Rule 3: Contribute something meaningful

To put things in engineering terms, we value a high signal to noise ratio. Coming here should not be a waste of time.
  • This is not a chat room. If you are taking less than 30 seconds to make a post then you are probably doing something wrong. A post should be on topic, clear, and contribute something meaningful to the discussion. If people read your posts and feel that their time as been wasted, they will stop reading your posts. Worse yet, they will stop visiting and we'll lose their experience and contributions.
  • Do not bump threads.
  • Do not "necro-post" unless you are following up to a specific person on a specific thread. And even then, that person may have moved on. Just start a new thread for your related topic.
  • Use the Private Message system for posts that are targeted at a specific person.


Rule 4: "PM Sent!" messages (or, how to use the Private Message system)

This forum has a private message feature that we want people to use for messages that are not of general interest to other members.

In short, if you are going to reply to a thread and that reply is targeted to a specific individual and not of interest to anybody else (either now or in the future) then send a private message instead.

Here are some obvious examples of when you should not reply to a thread and use the PM system instead:
  • "PM Sent!": Do not tell the rest of us that you sent a PM ... the forum software will tell the other person that they have a PM waiting.
  • "How much is shipping to ....": This is a very specific and directed question that is not of interest to anybody else.


Why do we have this policy? Sending a "PM Sent!" type message basically wastes everybody else's time by making them having to scroll past a post in a thread that looks to be updated, when the update is not meaningful. And the person you are sending the PM to will be notified by the forum software that they have a message waiting for them. Look up at the top near the right edge where it says 'Notifications' ... if you have a PM waiting, it will tell you there.

Rule 5: Copyright and other legal issues

We are here to discuss vintage computing, so discussing software, books, and other intellectual property that is on-topic is fine. We don't want people using these forums to discuss or enable copyright violations or other things that are against the law; whether you agree with the law or not is irrelevant. Do not use our resources for something that is legally or morally questionable.

Our discussions here generally fall under "fair use." Telling people how to pirate a software title is an example of something that is not allowable here.


Reporting problematic posts

If you see spam, a wildly off-topic post, or something abusive or illegal please report the thread by clicking on the "Report Post" icon. (It looks like an exclamation point in a triangle and it is available under every post.) This send a notification to all of the moderators, so somebody will see it and deal with it.

If you are unsure you may consider sending a private message to a moderator instead.


New user moderation

New users are directly moderated so that we can weed spammers out early. This means that for your first 10 posts you will have some delay before they are seen. We understand this can be disruptive to the flow of conversation and we try to keep up with our new user moderation duties to avoid undue inconvenience. Please do not make duplicate posts, extra posts to bump your post count, or ask the moderators to expedite this process; 10 moderated posts will go by quickly.

New users also have a smaller personal message inbox limit and are rate limited when sending PMs to other users.


Other suggestions
  • Use Google, books, or other definitive sources. There is a lot of information out there.
  • Don't make people guess at what you are trying to say; we are not mind readers. Be clear and concise.
  • Spelling and grammar are not rated, but they do make a post easier to read.
See more
See less

Xt-ide dom

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Xt-ide dom

    I'm in the market for a larger DOM for my XT-IDE that I use with my 5150. My current one is 1GB, but I'd like to get a 4GB one. I see several on ebay but I don't know if they'll work. All I know is that it must be powered. Will something like this work?

    https://www.ebay.com/itm/2G-4G-8GB-1...C/274126420861

    #2
    Originally posted by tempest View Post
    I'm in the market for a larger DOM for my XT-IDE that I use with my 5150. My current one is 1GB, but I'd like to get a 4GB one. I see several on ebay but I don't know if they'll work. All I know is that it must be powered. Will something like this work?

    https://www.ebay.com/itm/2G-4G-8GB-1...C/274126420861
    I have A hyperdisk in an XT-IDE and I can't get it to work whilst a platter HDD works.

    Comment


      #3
      Originally posted by fjk61011 View Post
      I have A hyperdisk in an XT-IDE and I can't get it to work whilst a platter HDD works.
      Bummer. Can you hook a regular IDE hard drive up to the XT-IDE? I might be able to do that. I have a ton of small sized ones around here.

      Comment


        #4
        Yes. In fact, the XTIDE BIOS will support LBA PATA drives just fine (although MSDOS won't let you use more than about 8Gb; FreeDOS however has FAT32 support...). I currently have an XTIDE BIOS installed on a network card in a 486, configured for the 16 bit IDE interface and using an IRQ instead of PIO mode, just for the purpose of using a 40Gb PATA disk in Slackware. It is lovely.
        -- Lee

        If you get super-bored, try muh crappy Odysee channel: Old Computer Fun!

        Looking For: QBus SCSI Controller, Type 4 HDC for Tandy II/12/16/6000, Mac IIci drive sled, PC-era Tandy stuff, Old Unix Stuff, Serial Terminals (HP and DG in particular)

        Comment


          #5
          Originally posted by tempest View Post
          Bummer. Can you hook a regular IDE hard drive up to the XT-IDE? I might be able to do that. I have a ton of small sized ones around here.
          I have a PATA 42 mb hdd in the Xt-ide working fine

          Comment


            #6
            I got my IDE hard drive working with the XT-IDE. 10 GB (in 2GB chunks) to play with. The only thing is that the drive is recognized as a Slave drive instead of Master. XT-IDE doesn't seem to care though and boots appropriately, does it matter? I think I fix this with a jumper, but right not it works and I'm loath to mess with it if I don't have to.

            Comment


              #7
              Originally posted by tempest View Post
              I got my IDE hard drive working with the XT-IDE. 10 GB (in 2GB chunks) to play with. The only thing is that the drive is recognized as a Slave drive instead of Master. XT-IDE doesn't seem to care though and boots appropriately, does it matter? I think I fix this with a jumper, but right not it works and I'm loath to mess with it if I don't have to.
              Not near my PC. I think the jumper on the hdd has to be set master or slave or cable select.

              Comment


                #8
                I put a jumper on the hard drive and now it sees it as Master. Boots up half the time since it doesn't have to wait for the master drive to time out.

                Comment


                  #9
                  Originally posted by tempest View Post
                  I put a jumper on the hard drive and now it sees it as Master. Boots up half the time since it doesn't have to wait for the master drive to time out.
                  Great

                  Comment

                  Working...
                  X